PT-2011-3288
CVE-2011-1681
·
Published
2011-04-10
·
Updated
2024-12-09
Description by
CVSS 2.0
3.3
LowMetricsAV:L/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
VMware Open Virtual Machine Tools versions 8.4.2-261024 and earlier
Description
The issue allows local users to trigger corruption of the /etc/mtab file via a process with a small RLIMIT FSIZE value. This occurs because vmware-hgfsmounter attempts to append to the /etc/mtab file without first checking whether resource limits would interfere.
Recommendations
For versions 8.4.2-261024 and earlier, update to a version later than 8.4.2-261024 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾