PT-2011-3310
CVE-2011-1709
·
Published
2011-06-14
·
Updated
2024-06-15
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
GNOME Display Manager (gdm) versions prior to 2.32.2
Description
The issue allows local users to gain privileges via vectors involving the x-scheme-handler/http MIME type, by enabling the execution of a web browser with the uid of the gdm account when glib 2.28 is used.
Recommendations
For versions prior to 2.32.2, update to version 2.32.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾