PT-2011-3316
CVE-2011-1716
·
Published
2011-04-18
·
Updated
2018-10-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Xymon versions prior to 4.3.1
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the Web UI. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML, potentially leading to unauthorized actions on the affected system.
Recommendations
For versions prior to 4.3.1, update to version 4.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Web UI to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾