PT-2011-3322
CVE-2011-1722
·
Published
2011-04-19
·
Updated
2017-08-17
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
TYPO3 WEC Discussion Forum (wec discussion) extension versions 2.1.0 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands, which has been exploited in the wild.
Recommendations
For versions 2.1.0 and earlier, update to a version later than 2.1.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾