PT-2011-3372
CVE-2011-1799
·
Published
2011-05-13
·
Updated
2020-05-22
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 11.0.696.68
Description
The issue is related to improper casting of variables during interaction with the WebKit engine. This can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts via unknown vectors.
Recommendations
For versions prior to 11.0.696.68, update to version 11.0.696.68 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾