PT-2011-3383

CVE-2011-1813

·

Published

2011-06-09

·

Updated

2020-05-22

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 12.0.742.91
Description The issue is related to the improper implementation of the framework for extensions in Google Chrome, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts. This is achieved through unknown vectors that lead to a "stale pointer."
Recommendations For versions prior to 12.0.742.91, update to version 12.0.742.91 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾