PT-2011-3389
CVE-2011-1819
·
Published
2011-06-09
·
Updated
2020-05-22
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 12.0.742.91
Description
The issue allows remote attackers to perform unspecified injection into a chrome:// page via vectors related to extensions.
Recommendations
For versions prior to 12.0.742.91, update to version 12.0.742.91 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾