PT-2011-3464
CVE-2011-1903
·
Published
2011-05-05
·
Updated
2011-05-31
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Proofpoint Messaging Security Gateway versions 6.2.0.263 through 6.2.0.237 and earlier
Proofpoint Protection Server versions 6.2.0, 6.1.1, 6.0.2, 5.5.5, 5.5.4, 5.5.3 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For Proofpoint Messaging Security Gateway versions 6.2.0.263 through 6.2.0.237 and earlier, update to a version later than 6.2.0.237.
For Proofpoint Protection Server versions 6.2.0, 6.1.1, 6.0.2, 5.5.5, 5.5.4, 5.5.3 and earlier, update to a version later than 6.2.0.
Found an issue in the description? Have something to add? Feel free to write us 👾