PT-2011-3465
CVE-2011-1904
·
Published
2011-05-05
·
Updated
2011-05-31
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Proofpoint Messaging Security Gateway versions 6.2.0.263 through 6.2.0.237 and earlier
Proofpoint Protection Server versions 5.5.3, 5.5.4, 5.5.5, 6.0.2, 6.1.1, and 6.2.0
Description
The issue is related to a command injection problem, allowing remote attackers to execute arbitrary commands via unknown vectors.
Recommendations
For Proofpoint Messaging Security Gateway versions 6.2.0.263 through 6.2.0.237 and earlier, update to a version later than 6.2.0.237 to resolve the issue.
For Proofpoint Protection Server versions 5.5.3, 5.5.4, 5.5.5, 6.0.2, 6.1.1, and 6.2.0, update to a version later than 6.2.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾