PT-2011-3468

CVE-2011-1907

·

Published

2011-05-09

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions ISC BIND versions 9.8.x before 9.8.0-P1
Description The issue allows remote attackers to cause a denial of service, resulting in an assertion failure and daemon exit, via an RRSIG query when Response Policy Zones (RPZ) RRset replacement is enabled.
Recommendations For versions 9.8.x before 9.8.0-P1, update to version 9.8.0-P1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
OPENSUSE-SU-2024:10467-1
Found an issue in the description? Have something to add? Feel free to write us 👾