PT-2011-3495
CVE-2011-1952
·
Published
2011-06-06
·
Updated
2018-10-09
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Post Revolution versions prior to 0.8.0c-2
Description
The issue allows remote attackers to cause a denial of service, specifically an infinite loop, by providing malformed HTML markup. This can be achieved with a sequence such as
a<.Recommendations
For versions prior to 0.8.0c-2, update to version 0.8.0c-2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾