PT-2011-3570
CVE-2011-2074
·
Published
2011-05-10
·
Updated
2011-05-26
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Skype versions prior to 5.1.0.922
Description
The issue allows remote authenticated users to execute arbitrary code or cause a denial of service, resulting in an application crash, via a crafted message.
Recommendations
For versions prior to 5.1.0.922, update to version 5.1.0.922 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾