PT-2011-3591
CVE-2011-2101
·
Published
2011-06-16
·
Updated
2017-09-19
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Reader and Acrobat versions 8.x through 8.2
Adobe Reader and Acrobat versions 9.x through 9.4.4
Adobe Reader and Acrobat versions 10.x through 10.0
Description
The issue is related to a cross document script execution vulnerability, which allows attackers to execute arbitrary code via a crafted document. This is due to the software not properly restricting script.
Recommendations
For Adobe Reader and Acrobat versions 8.x through 8.2, update to version 8.3 or later.
For Adobe Reader and Acrobat versions 9.x through 9.4.4, update to version 9.4.5 or later.
For Adobe Reader and Acrobat versions 10.x through 10.0, update to version 10.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾