PT-2011-3611
CVE-2011-2121
·
Published
2011-06-14
·
Updated
2011-10-05
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Shockwave Player versions prior to 11.6.0.626
Description
The issue is related to an integer overflow that allows attackers to execute arbitrary code. This is a result of a problem in parsing the AudioMixer structure.
Recommendations
For versions prior to 11.6.0.626, update to version 11.6.0.626 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾