PT-2011-3852
CVE-2011-2426
·
Published
2011-09-22
·
Updated
2018-10-30
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Flash Player versions prior to 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris
Adobe Flash Player versions prior to 10.3.186.7 on Android
Description
A stack-based buffer overflow issue in the ActionScript Virtual Machine (AVM) component allows remote attackers to execute arbitrary code via unspecified vectors.
Recommendations
For Adobe Flash Player versions prior to 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris, update to version 10.3.183.10 or later.
For Adobe Flash Player versions prior to 10.3.186.7 on Android, update to version 10.3.186.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾