PT-2011-3902

CVE-2011-2488

·

Published

2011-07-27

·

Updated

2011-07-28

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Joomla! versions prior to 1.5.23
Description The issue allows remote attackers to obtain sensitive information due to improper error checking.
Recommendations For versions prior to 1.5.23, update to version 1.5.23 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾