PT-2011-3918
CVE-2011-2531
·
Published
2011-06-22
·
Updated
2011-06-28
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Prosody versions 0.8.x before 0.8.1
Description
The issue arises when MySQL is used, and an incorrect data type is assigned to the value column in certain tables. This might allow remote attackers to cause a denial of service, specifically data truncation, by sending a large amount of data.
Recommendations
For Prosody versions 0.8.x before 0.8.1, update to version 0.8.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾