PT-2011-3946

CVE-2011-2597

·

Published

2011-07-07

·

Updated

2024-06-15

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.2.x through 1.2.17 Wireshark versions 1.4.x through 1.4.7 Wireshark version 1.6.0
Description The issue is related to the Lucent/Ascend file parser, which allows remote attackers to cause a denial of service (infinite loop) via malformed packets.
Recommendations For Wireshark versions 1.2.x through 1.2.17, update to version 1.2.18 or later. For Wireshark versions 1.4.x through 1.4.7, update to a version later than 1.4.7. For Wireshark version 1.6.0, update to a version later than 1.6.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
CESA-2012_0509
OPENSUSE-SU-2024:10199-1
RHSA-2012:0509
RHSA-2012_0509
Found an issue in the description? Have something to add? Feel free to write us 👾