PT-2011-3970

CVE-2011-2621

·

Published

2011-07-01

·

Updated

2011-07-11

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Opera versions prior to 11.50
Description The issue allows remote attackers to cause a denial of service, resulting in an application crash. This is achieved through vectors related to form layout.
Recommendations For versions prior to 11.50, update to version 11.50 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾