PT-2011-4032

CVE-2011-2698

·

Published

2011-08-23

·

Updated

2024-06-15

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.4.x through 1.4.7 Wireshark versions 1.6.x through 1.6.0
Description The issue is caused by an off-by-one error in the elem cell id aux function in the ANSI MAP dissector. This error allows remote attackers to cause a denial of service, resulting in an infinite loop, via an invalid packet.
Recommendations For Wireshark versions 1.4.x through 1.4.7, update to version 1.4.8 or later. For Wireshark versions 1.6.x through 1.6.0, update to version 1.6.1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
CESA-2012_0509
OPENSUSE-SU-2024:10199-1
RHSA-2012:0509
RHSA-2012_0509
RHSA-2013:0125
RHSA-2013_0125
Found an issue in the description? Have something to add? Feel free to write us 👾