PT-2011-4047
CVE-2011-2735
·
Published
2011-08-23
·
Updated
2018-10-09
Description by
CVSS 2.0
7.9
HighMetricsAV:A/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
EMC AutoStart versions 5.3.x through 5.4.x before 5.4.1
Description
The issue is related to multiple buffer overflows that can be triggered by sending crafted messages over TCP, potentially allowing remote attackers to cause a denial of service or execute arbitrary code.
Recommendations
For versions 5.3.x through 5.4.x before 5.4.1, update to version 5.4.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾