PT-2011-4063

CVE-2011-2753

·

Published

2011-07-17

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions SquirrelMail versions 1.4.21 and earlier
Description The issue involves multiple cross-site request forgery (CSRF) vulnerabilities that allow remote attackers to hijack the authentication of victims. This is achieved through vectors involving the empty trash implementation and the Index Order (aka options order) page.
Recommendations For SquirrelMail versions 1.4.21 and earlier, update to a version later than 1.4.21 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Vendors
Affected products
Related identifiers
DSA-2291-1
RHSA-2012:0103
RHSA-2012_0103
Found an issue in the description? Have something to add? Feel free to write us 👾