PT-2011-4118

CVE-2011-2818

·

Published

2011-08-02

·

Updated

2020-05-21

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 13.0.782.107
Description A use-after-free issue exists, potentially allowing remote attackers to cause a denial of service or have other unspecified impacts through vectors related to display box rendering.
Recommendations For versions prior to 13.0.782.107, update to version 13.0.782.107 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
DSA-2307-1
Found an issue in the description? Have something to add? Feel free to write us 👾