PT-2011-4150
CVE-2011-2854
·
Published
2011-09-16
·
Updated
2020-05-08
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 14.0.835.163
Description
The issue is related to a use-after-free vulnerability, which allows remote attackers to cause a denial of service or possibly have other unspecified impacts. This is achieved via vectors related to "ruby / table style handling."
Recommendations
For versions prior to 14.0.835.163, update to version 14.0.835.163 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾