PT-2011-4183

CVE-2011-2904

·

Published

2011-08-19

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Zabbix versions prior to 1.8.6
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the backurl parameter in the acknow.php file.
Recommendations For versions prior to 1.8.6, update to version 1.8.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the acknow.php file or avoiding the use of the backurl parameter until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾