PT-2011-4243
CVE-2011-3005
·
Published
2011-09-27
·
Updated
2024-12-12
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions 4.x through 6
Thunderbird versions prior to 7.0
SeaMonkey versions prior to 2.4
Description
The issue is related to a use-after-free vulnerability that can be triggered by crafted OGG headers in a .ogg file, potentially allowing remote attackers to cause a denial of service or possibly execute arbitrary code.
Recommendations
For Mozilla Firefox versions 4.x through 6, update to a version later than 6 to resolve the issue.
For Thunderbird versions prior to 7.0, update to version 7.0 or later to resolve the issue.
For SeaMonkey versions prior to 2.4, update to version 2.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾