PT-2011-4293

CVE-2011-3179

·

Published

2011-12-08

·

Updated

2012-03-05

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Novell Messenger versions 2.1 through 2.2.0 Novell GroupWise Messenger version 2.04 and earlier
Description The issue allows remote attackers to read from arbitrary memory locations via a crafted command. This is related to the server process.
Recommendations For Novell Messenger versions 2.1 through 2.2.0, update to version 2.2.1 or later. For Novell GroupWise Messenger version 2.04 and earlier, update to a version later than 2.04.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾