PT-2011-4294

CVE-2011-3181

·

Published

2011-08-29

·

Updated

2012-11-06

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 3.3.x through 3.3.10.3 phpMyAdmin versions 3.4.x through 3.4.3
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the Tracking feature. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via a table name, column name, or index name.
Recommendations For phpMyAdmin versions 3.3.x through 3.3.10.3, update to version 3.3.10.4 or later. For phpMyAdmin versions 3.4.x through 3.4.3, update to version 3.4.4 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2391-1
Found an issue in the description? Have something to add? Feel free to write us 👾