PT-2011-4341

CVE-2011-3249

·

Published

2011-10-27

·

Updated

2017-09-19

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Apple QuickTime versions prior to 7.7.1
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted movie file with FLC encoding. This can lead to an application crash.
Recommendations For versions prior to 7.7.1, update to version 7.7.1 or later to resolve the issue. As a temporary workaround, consider avoiding the use of FLC encoded movie files until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ZDI-11-315
Found an issue in the description? Have something to add? Feel free to write us 👾