PT-2011-4375

CVE-2011-3297

·

Published

2011-10-06

·

Updated

2017-08-29

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco Firewall Services Module (aka FWSM) versions 3.1 through 3.1(20) Cisco Firewall Services Module (aka FWSM) versions 3.2 through 3.2(21) Cisco Firewall Services Module (aka FWSM) versions 4.0 through 4.0(15) Cisco Firewall Services Module (aka FWSM) versions 4.1 through 4.1(6)
Description The issue allows remote attackers to cause a denial of service by making many authentication requests for network access when certain authentication configurations are used. This can result in a module crash.
Recommendations For versions 3.1 through 3.1(20), update to version 3.1(21) or later. For versions 3.2 through 3.2(21), update to version 3.2(22) or later. For versions 4.0 through 4.0(15), update to version 4.0(16) or later. For versions 4.1 through 4.1(6), update to version 4.1(7) or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾