PT-2011-4386

CVE-2011-3318

·

Published

2011-10-27

·

Updated

2012-04-06

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco Video Surveillance 2421 and 2500 series cameras versions 1.1.x through 2.3.x Cisco Video Surveillance 2600 series cameras versions prior to 4.2.0-13
Description The issue allows remote attackers to cause a denial of service, resulting in a device reload, by sending crafted RTSP packets over TCP.
Recommendations For Cisco Video Surveillance 2421 and 2500 series cameras versions 1.1.x through 2.3.x, update to version 2.4.0 or later. For Cisco Video Surveillance 2600 series cameras versions prior to 4.2.0-13, update to version 4.2.0-13 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾