PT-2011-4390
CVE-2011-3322
·
Published
2011-09-15
·
Updated
2017-08-29
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Procyon SCADA versions 1.06 through 1.14
Description
The issue allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long password to the "Telnet (TCP/23)" port. This is triggered by an out-of-bounds read or write, leading to a stack-based buffer overflow.
Recommendations
For Procyon SCADA versions 1.06 through 1.14, update to version 1.14 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾