PT-2011-4392
CVE-2011-3332
·
Published
2011-10-06
·
Updated
2017-08-29
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Iceni Argus versions 6.20 and earlier
Infix versions 5.04 and earlier
Description
The issue is related to a stack-based buffer overflow that can be triggered by a crafted PDF document using flate compression, allowing remote attackers to execute arbitrary code.
Recommendations
For Iceni Argus versions 6.20 and earlier, update to a version later than 6.20.
For Infix versions 5.04 and earlier, update to a version later than 5.04.
Found an issue in the description? Have something to add? Feel free to write us 👾