PT-2011-4405

CVE-2011-3360

·

Published

2011-09-20

·

Updated

2024-06-15

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.4.x through 1.4.8 Wireshark versions 1.6.x through 1.6.1
Description The issue allows local users to gain privileges via a Trojan horse Lua script in an unspecified directory. This is due to an untrusted search path vulnerability.
Recommendations For Wireshark versions 1.4.x through 1.4.8, update to version 1.4.9 or later. For Wireshark versions 1.6.x through 1.6.1, update to version 1.6.2 or later.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
DSA-2324-1
OPENSUSE-SU-2024:10199-1
Found an issue in the description? Have something to add? Feel free to write us 👾