PT-2011-4541
CVE-2011-3580
·
Published
2011-09-30
·
Updated
2017-08-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IceWarp Mail Server versions prior to 10.3.3
Description
The issue allows remote attackers to obtain configuration information by making a direct request to the "server URI", which triggers a call to the
phpinfo function.Recommendations
For versions prior to 10.3.3, update to version 10.3.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾