PT-2011-4551

CVE-2011-3635

·

Published

2011-10-23

·

Updated

2024-06-15

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Empathy versions 3.2.1 and earlier
Description A cross-site scripting (XSS) issue exists in the theme adium append message function, allowing remote attackers to inject arbitrary web script or HTML via a crafted alias.
Recommendations For Empathy versions 3.2.1 and earlier, update to a version later than 3.2.1 to resolve the issue. As a temporary workaround, consider restricting the use of custom aliases to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10383-1
Found an issue in the description? Have something to add? Feel free to write us 👾