PT-2011-4557
CVE-2011-3646
·
Published
2011-11-17
·
Updated
2011-11-21
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.4.x through 3.4.5
Description
The issue allows remote attackers to obtain sensitive information via an array-typed
js frame parameter to "phpmyadmin.css.php", which reveals the installation path in an error message.Recommendations
For phpMyAdmin versions 3.4.x through 3.4.5, update to version 3.4.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾