PT-2011-4756

CVE-2011-3885

·

Published

2011-10-25

·

Updated

2020-05-11

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 15.0.874.102
Description The issue is related to a use-after-free vulnerability that allows remote attackers to cause a denial of service or possibly have other unspecified impacts. This is achieved through vectors related to stale Cascading Style Sheets (CSS) token-sequence data. The vulnerability can be exploited by using outdated CSS token-sequence data.
Recommendations For Google Chrome versions prior to 15.0.874.102, update to version 15.0.874.102 or later to resolve the issue. As a temporary workaround, consider restricting the use of Cascading Style Sheets (CSS) until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾