PT-2011-4785

CVE-2011-3973

·

Published

2011-10-02

·

Updated

2012-08-22

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.7.4 FFmpeg versions 0.8.x prior to 0.8.3
Description The issue allows remote attackers to cause a denial of service, resulting in an incorrect write operation and application crash, via an invalid bitstream in a Chinese AVS video file. This is related to the decode residual block, check for slice, and cavs decode frame functions.
Recommendations For FFmpeg versions prior to 0.7.4, update to version 0.7.4 or later. For FFmpeg versions 0.8.x prior to 0.8.3, update to version 0.8.3 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
DSA-2336-1
Found an issue in the description? Have something to add? Feel free to write us 👾