PT-2011-4789
CVE-2011-3977
·
Published
2011-10-04
·
Updated
2018-10-09
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
NoMachine NX Node versions 3.x before 3.5.0-4
NoMachine NX Server versions 3.x before 3.5.0-5
Description
The issue allows local users to read arbitrary files via unknown vectors due to an unspecified vulnerability in nxconfigure.sh.
Recommendations
For NoMachine NX Node versions 3.x before 3.5.0-4, update to version 3.5.0-4 or later.
For NoMachine NX Server versions 3.x before 3.5.0-5, update to version 3.5.0-5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾