PT-2011-4836
CVE-2011-4064
·
Published
2011-11-01
·
Updated
2011-12-15
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.4.x through 3.4.5
Description
A cross-site scripting (XSS) issue exists in the setup interface, allowing remote attackers to inject arbitrary web script or HTML via a crafted value. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For phpMyAdmin versions 3.4.x through 3.4.5, update to version 3.4.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾