PT-2011-4847
CVE-2011-4102
·
Published
2011-11-03
·
Updated
2017-09-19
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.4.0 through 1.4.9
Wireshark versions 1.6.x before 1.6.3
Description
The issue is related to a heap-based buffer overflow in the
erf read header function in the ERF file parser. This can be exploited by remote attackers via a malformed file, leading to a denial of service (application crash).Recommendations
For Wireshark versions 1.4.0 through 1.4.9, update to a version outside of this range to resolve the issue.
For Wireshark versions 1.6.x before 1.6.3, update to version 1.6.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾