PT-2011-4875

CVE-2011-4169

·

Published

2011-12-27

·

Updated

2019-10-09

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions HP Managed Printing Administration versions prior to 2.6.4
Description The issue allows remote attackers to obtain sensitive information, modify data, or cause a denial of service. The exact vectors of the attack are unknown.
Recommendations For versions prior to 2.6.4, update to version 2.6.4 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ZDI-12-001
Found an issue in the description? Have something to add? Feel free to write us 👾