PT-2011-4921
CVE-2011-4274
·
Published
2011-11-03
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
A-Form PC and PC/Mobile plug-ins for Movable Type versions prior to 3.1
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For versions prior to 3.1, update to version 3.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾