PT-2011-4925
CVE-2011-4312
·
Published
2011-11-24
·
Updated
2013-02-14
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Review Board versions prior to 1.5.7
Review Board versions 1.6.x prior to 1.6.3
Description
The issue involves multiple cross-site scripting (XSS) vulnerabilities in the commenting system. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via specific vectors, including the diff viewer or screenshot component.
Recommendations
For Review Board versions prior to 1.5.7, update to version 1.5.7 or later.
For Review Board versions 1.6.x prior to 1.6.3, update to version 1.6.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾