PT-2011-4933

CVE-2011-4332

·

Published

2011-11-23

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Joomla! versions 1.6.3 and earlier
Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting (XSS) attacks.
Recommendations For Joomla! versions 1.6.3 and earlier, update to a version later than 1.6.3 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-HQ9X-8M8J-5HMH
Found an issue in the description? Have something to add? Feel free to write us 👾