PT-2011-5008
CVE-2011-4603
·
Published
2011-12-14
·
Updated
2017-09-19
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Pidgin versions prior to 2.10.1
Description
The issue concerns a problem with UTF-8 validation on message data in the SILC protocol plugin. This allows remote attackers to cause an application crash via a crafted message.
Recommendations
For versions prior to 2.10.1, update to version 2.10.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾