PT-2011-5013

CVE-2011-4646

·

Published

2011-11-30

·

Updated

2011-12-01

Description by

CVSS 2.0
6.0
Medium
MetricsAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WP-PostRatings plugin versions 1.50 through 1.61
Description The issue allows remote authenticated users with the Author role to execute arbitrary SQL commands via the id attribute of the "ratings shortcode" when creating a post.
Recommendations For WP-PostRatings plugin versions 1.50 through 1.61, update to version 1.62 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾