PT-2011-5015
CVE-2011-4668
·
Published
2011-12-02
·
Updated
2017-08-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM Tivoli Netcool/Reporter version 2.2 before 2.2.0.8
Description
The issue allows remote attackers to execute arbitrary code via vectors related to an unspecified CGI program used with the Apache HTTP Server.
Recommendations
For IBM Tivoli Netcool/Reporter version 2.2 before 2.2.0.8, update to version 2.2.0.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾