PT-2011-5103
CVE-2011-4782
·
Published
2011-12-22
·
Updated
2024-06-15
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.4.x through 3.4.8
Description
A cross-site scripting (XSS) issue exists in the setup interface, allowing remote attackers to inject arbitrary web script or HTML. This is achieved by manipulating the
host parameter in the libraries/config/ConfigFile.class.php file.Recommendations
For phpMyAdmin versions 3.4.x through 3.4.8, update to version 3.4.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾